Follow Along as I Stumble on the Path to Learning RoR

Install Plugin Error

There seems to be a problem between rake version 0.9.2 and rails 3.0.

If you receive the error: rails/commands/plugin.rb:277: Commands is not a module (TypeError)

Alternatively, you can just download the plugin and extract it into your vendor/plugin directory


Comments are closed.